Problems with the backend processing cluster and asset service.
Incident Report for Documill View API
Resolved
We have identified and fixed the problem.
Posted over 3 years ago. Jan 25, 2016 - 16:19 EET
Update
Problems have been identified and a workaround has been implemented. The service is now running with partial capacity until we find solutions to the root causes of the problems.
Posted over 3 years ago. Jan 25, 2016 - 11:14 EET
Investigating
We are investigating the issue.
Posted over 3 years ago. Jan 25, 2016 - 10:34 EET